UESPWiki:Purge Requests

The UESPWiki – Your source for The Elder Scrolls since 1995
Jump to: navigation, search

If you are having problems viewing an article on UESP, the page may need to be purged. Examples of problems that require purging are:

  • A page is completely blank
  • When viewing the page, it said "You have new messages", but clicking on the link took you to a user talk page that was not yours.

In either of these cases, you can help UESP by adding the name of the page that you were viewing to the bottom of the following list.

Pages With Problems[edit]

Add the title of the page below the "----". For example
Bloodmoon:Bloodmoon

Or add the full URL from your browser's location bar
http://www.uesp.net/wiki/Bloodmoon:Bloodmoon


Morrowind:Short Blades isn't transcluding properly (missing some "recent" – actually, many months old – changes) when transcluded, e.g. at Morrowind:Base Weapons. — Darklocq  ¢ 03:35, 31 May 2018 (UTC)

This wasn't a purging issue, but an issue with the placement of the note relative to the <noinclude> tags. Robin Hood  (talk) 06:05, 31 May 2018 (UTC)

I received a 'you have new messages' message directed to someone else while I was on the page Skyrim:Thane of Hjaalmarch http://www.uesp.net/wiki/Skyrim:Thane_of_Hjaalmarch — Unsigned comment by 68.199.29.160 (talk) at 07:32 on 3 September 2012 (UTC)

Purged, thanks. • JAT 07:53, 3 September 2012 (UTC)

New message bug on Skyrim:Thane of Hjaalmarch. 98.219.31.5 04:36, 3 September 2012 (UTC)

Purged, thanks. • JAT 04:43, 3 September 2012 (UTC)

I received an incorrect new message message for ip 166.147.123.30 when I spelled peryite incorrect as peyrite in a search http://www.uesp.net/wiki/Special:Search?search=peyrite&go=Go&nsnum=134&redirs=1&searchtitles=1 — Unsigned comment by 84.87.187.157 (talk) at 15:40 on 20 August 2012 (UTC)

Purged, thanks. --AKB Talk Cont Mail 15:40, 20 August 2012 (UTC)

Page Bugs[edit]

When I view Recent Changes, my contributions, or some page histories (such as Lore:Potema) the blue bar at the top of my screen gets half way then freezes up. P.S. i'm on iPad 2, so I'm not sure whether it's iOS or whether the script coding running the pages I mentioned need overhauling. DG#:) 15:22, 15 June 2014 (GMT)

Does anything similar happen on any other site? Because it sounds to me like like it's an issue with the iOS. An admin might know better, so hopefully one drops by here. •WoahBro►talk 15:53, 15 June 2014 (GMT)
Don't think so, no. Nothing similar happens on other sites. My iOS is up-to-date. From the way you think of it, it sounds as if no-one else is experiencing this problem. What beats me is how it only occurs with those pages I mentioned.
Maybe an admin can purge the pages and see if it helps, just in case. DG#:) 16:42, 15 June 2014 (GMT)
The problem is that the Recent Changes and Contributions pages are special and can't be purged. I tried purging the Lore:Potema history, so see if that did anything. •WoahBro►talk 16:59, 15 June 2014 (GMT)
I can't really help with this, but thought it'd be worth mentioning that I was able to load recent changes and my contributions page up perfectly fine on my iPod Touch. Forfeit (talk) 17:35, 15 June 2014 (GMT)
Purging Lore:Potema didn't do anything for me. Maybe the founder (i.e., Daveh) needs to look into this. He might know. DG#:) 19:32, 15 June 2014 (GMT)

() The fact that it occurs on multiple versions of what is essentially the same type of page (listings of changes) suggests to me that it's a problem with the underlying software or, more likely, with how IOS (or maybe just your iPad) is dealing with it. The first thing we need to do is figure out if there's a reliable cause for it. So, let's use Lore:Potema. Instead of using the normal history, use this one. You'll notice that I've added a "&limit=1" to the end, which will limit the list to showing a single change at a time. Keep clicking "older 1" at the bottom of the list and see if there's a particular change that causes your iPad to lock up. If there seems to be one, try going to that same change a couple of times to be sure. Let me know how that goes and if there's a specific change that causes problems. Robin Hood  (talk) 20:55, 15 June 2014 (GMT)

Going to '500' causes problems. I am not sure why this occurs. It has just seemed to have started for no apparent reason. DG#:) 18:43, 16 June 2014 (GMT)
Clicking on the 500 is just going to show you all of them, so it doesn't surprise me that that would cause the same problems. What I'd wanted you to do was to click the link I'd put above, then keep clicking "Older 1" and see if it was a specific entry that was the problem. The fact that it's only recent, though, strongly suggests that it's something you've done on your end. Dave and I are the only two people who normally make changes to our configuration, and neither of us has done anything significant in months. So I'd say whatever the problem is, it's on your side. I'm not familiar with IOS, but I'd suggest trying different browsers or reinstalling. Robin Hood  (talk) 19:04, 16 June 2014 (GMT)
In case it helps, I pressed 'Older 1' three/four times then it froze. DG#:) 20:16, 16 June 2014 (GMT)
Also, I haven't been doing anything significant at my end.
Do you think there isn't much gigabyte space left on my iPad and the fact that there's too much things on it makes it conflict due to how the coding on the pages I mentioned are special like how WoahBro said earlier? DG#:) 20:23, 16 June 2014 (GMT)
I really don't know anything about IOS, so I wouldn't even know where to begin to diagnose the problem. If you notice that it keeps happening on a specific "Older 1", that might give us some clue, but if it's just happening randomly, there's not much I can suggest. Robin Hood  (talk) 20:42, 16 June 2014 (GMT)
It happened the fourth time I clicked 'Older 1'. I tested this several times. DG#:) 07:09, 17 June 2014 (GMT)

() I was hoping there would be something obviously unusual about the entry, but I see nothing at all that's different about that one than any other one, I'm afraid. As I said earlier, given that nobody else has had this problem, I think the problem is most likely on your end and you should look at reinstalling or switching browsers. Robin Hood  (talk) 13:23, 17 June 2014 (GMT)

I've tried switching the iPad search engine to "Yahoo" and still no luck. DG#:) 16:24, 15 August 2014 (GMT)
Have you tried clearing your browser cache and cookies? I've had problems myself recently, but don't know if they're related to yours. In my case, clearing my browser cache/cookies and restarting seems to have done the trick (at least so far). Robin Hood  (talk) 17:42, 15 August 2014 (GMT)
I'm not sure how it was fixed, but I would like to give thanks to whoever/whatever fixed this possible bug. Dragon Guard  (talk) 20:25, 24 May 2015 (UTC)
Viewing page histories works perfectly fine now; that's what I mean. Dragon Guard  (talk) 20:26, 24 May 2015 (UTC)
It wasn't anything we did, at least not directly. Either it was something on your end, or something that was fixed in MediaWiki itself sometime between 1.19 and 1.22. Robin Hood  (talk) 21:32, 24 May 2015 (UTC)